App not compatible for iOS 8?

Social Dummy is iOS 9 or later.


v4.5.2 or Later

New UI components are being added that will improve alignments and stability. This however requires iOS 9.


V4.5.1 or Earlier

It is a requirement by Apple that apps build using iOS 11 SDK only supports iOS 8 or later.

Apple no longer allows developers to target lower then iOS 8.

Platform:

This article was helpful for 2 people. Is this article helpful for you?